Switche

1 000+ produktov

Zobrazených prvých 1 000 výsledkov. Spresnite výber filtrami.

D-link DGS-1250-28X/E

D-link DGS-1250-28X/E

Sieťový prepínač
inteligentný
vybavený 24 portami
10G vysielače SFP+
10/100/1000Base-T RJ-45
4 dvojrýchlostné 1G/10G SFP

Skladom

285,21 € 235,71 € bez DPH (21%)
Expresné dodanie
D-Link DXS-1210-28T

D-Link DXS-1210-28T

Základný prvok
Prípadne agregačný prepínač s 10gigabitovým pripojením s funkciami L2 a L3 Lite
Obsahuje množstvo bezpečnostných funkcií na ochranu siete pred útokmi a preťažením
Zahŕňa službu Next-Business-Day
Rozhranie: 24 x 10GBASE-T
4 x porty 10/25G SFP28
prepínacia kapacita 680 Gb/s

Skladom

2 397,58 € 1 981,47 € bez DPH (21%)
Expresné dodanie
UBNT UF-OLT - U FIBER OLT, 8X GPON

UBNT UF-OLT - U FIBER OLT, 8X GPON

GPON switch
Typ prepínača: Riadený
Typy prepínaných ethernetových portov RJ-45: Žiadne
Konzolový port: RJ-45
Inštalácia do racku
Formát: 1U

Skladom

1 445,28 € 1 194,45 € bez DPH (21%)
Expresné dodanie
Tenda TEG1120P-16-250W PoE AT Gigabit switch + 2x SFP

Tenda TEG1120P-16-250W PoE AT Gigabit switch + 2x SFP

sieťový
Typ prepínača: Nespravované
Počet RJ-45 Ethernet portov: 18
Typy RJ-45 Ethernet portov: Gigabit Ethernet (10/100/1000)
Počet slotov pre SFP moduly: 2
Sieťový štandard: IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x
Podpora 10G: Nie
Limit prepínania: 40 Gbit/s

Skladom

194,99 € 161,15 € bez DPH (21%)
Expresné dodanie
Grandstream GWN7803P

Grandstream GWN7803P

Prepínač 24 portov
Funkcie L2+
multicast
QoS / ACL
bezpečnostné funkcie (802.1X / AAA autentifikácia
Prevencia DoS
izolácia portov
a ďalšie)
priepustnosť 28 Gb/s
prepínacia kapacita 56 Gb/s
Rozhranie: 24x GLAN s podporou PoE (až 30 W na port
360 W celkový rozpočet)
4x SFP
1x konzola.

Skladom

297,53 € 245,89 € bez DPH (21%)
Expresné dodanie
MikroTik Cloud Router Switch CRS310

MikroTik Cloud Router Switch CRS310

Vonkajší optický switch/router s operačným systémom RouterOS s L5 licenciou
SwOS (podporuje Dual boot)
Certifikácia IP54
Rozhranie: 4x SFP
5x SFP+
1x GLAN
1 x konzolový RJ45 port
Napájanie cez dva klasické napájacie adaptéry pre redundanciu (18 až 57V)
je možné tiež využiť pasívne PoE (18 až 57V) alebo 802.3af/at na jednom z ethernetových portov.

Skladom

209,00 € 172,73 € bez DPH (21%)
Expresné dodanie
TP-Link OMADA MC212CS-2 WDM media konvertor (1xGbE, 1x simplex SC/UPC, SM, 1310/1550nm, 2km)

TP-Link OMADA MC212CS-2 WDM media konvertor (1xGbE, 1x simplex SC/UPC, SM, 1310/1550nm, 2km)

TP-Link OMADA MC212CS-2 je gigabitový WDM mediálny konvertor, ktorý umožňuje prevod medzi elektrickými a optickými signálmi. Je vybavený jedným gigabitovým RJ45 portom a jedným gigabitovým optickým SC/UPC portom. Vďaka technológii WDM prenáša dáta po jedinom optickom vlákne a predlžuje dosah až na 2 km. Podporuje automatické vyjednávanie rýchlosti a duplexného režimu pre jednoduchú integráciu do siete.

Skladom

28,10 € 23,22 € bez DPH (21%)
PLANET IGS-10020MT

PLANET IGS-10020MT

Sieťový prepínač
Typ prepínača: Spravovaný
Vrstva prepínača: L2+
Typy prepínaných ethernetových portov RJ-45: Gigabit Ethernet (10/100/1000)
Počet prepínaných ethernetových portov RJ-45: 8
Plný duplexný režim
Tabuľka adries MAC: 8000 pol.
26 Gbit/s prepínacia kapacita
Sieťové štandardy: IEEE 1588
IEEE 802.1D
IEEE 802.1Q
IEEE 802.1ab
IEEE 802.1ad
IEEE 802.1ag
IEEE 802.1p
IEEE...
Možnosť montáže na stenu

Skladom

432,91 € 357,78 € bez DPH (21%)
Expresné dodanie
TP-Link SG3210X-M2 Omada L2+ riadený switch, 8x 2.5G, 2x 10G SFP+

TP-Link SG3210X-M2 Omada L2+ riadený switch, 8x 2.5G, 2x 10G SFP+

TP-Link SG3210X-M2 je riadený L2+ switch s ôsmimi 2,5Gbit/s RJ45 portami a dvoma 10G SFP+ slotmi pre vysokorýchlostný uplink. Ponúka prepínaciu kapacitu 80 Gbit/s a je integrovaný do platformy Omada SDN pre centralizovanú cloudovú správu. Zahŕňa robustné bezpečnostné funkcie ako ACL, ochranu proti DoS útokom a 802.1X autentizáciu, optimalizované pre prenos hlasu a videa.

Skladom

237,47 € 196,26 € bez DPH (21%)
Expresné dodanie
TP-Link TL-SG3452 JetStream 48-portový gigabitový L2 riadený switch so 4 SFP slotmi

TP-Link TL-SG3452 JetStream 48-portový gigabitový L2 riadený switch so 4 SFP slotmi

TP-Link TL-SG3452 je riadený L2 switch so 48 gigabitovými RJ45 portmi a 4 gigabitovými SFP slotmi, ideálny pre podnikové siete. Podporuje centralizovanú správu Omada SDN, statické smerovanie a pokročilé funkcie QoS pre optimalizáciu hlasových a video aplikácií. Ponúka robustné zabezpečenie a flexibilné možnosti správy.

Skladom

388,41 € 321,00 € bez DPH (21%)
Expresné dodanie
Netgear GS308EPP-100PES

Netgear GS308EPP-100PES

Prepínač
Typ spínača: Riadený
Prepínač vrstvy: L2/L3
Typy prepínaných ethernetových portov RJ-45: Gigabit Ethernet (10/100/1000)
Počet prepínaných ethernetových portov RJ-45: 8
Plný duplexný režim
Tabuľka adries MAC: 4000 pol.
Prepínacia kapacita 16 Gbit/s

Skladom

149,67 € 123,69 € bez DPH (21%)
D-Link DGS-1210-52/ME/E 48-Port 10/100/1000BASE-T + 4-Port 1 Gbps SFP Ports Metro Ethernet

D-Link DGS-1210-52/ME/E 48-Port 10/100/1000BASE-T + 4-Port 1 Gbps SFP Ports Metro Ethernet

Typ prepínača: Riadený
Prepínač vrstiev: L2
Quality of Service (QoS): Áno
Správa cez webové rozhranie: Áno
Výpis udalostí systému: Áno
Podpora MIB: RFC1213 MIB II, RFC1493 Bridge MIB, RFC1907 SNMPv2 MIB, RFC1757, 2819 RMON MIB, RFC2021 RMONv2 MIB, RFC1398, 1643, 1650, 2358, 2665 Ether-like MIB, RFC2674, 4363 802.1p MIB, RFC 2233, 2863 IF MIB, RFC 2618 RADIUS Authentication Client MIB, RFC 2620 RADIUS Accounting Client MIB, RFC 2925 Ping & Traceroute MIB, Private MIB, D-Link Zone Defense MIB
Počet RJ-45 Ethernet portov: 48
Typy RJ-45 Ethernet portov: Gigabit Ethernet (10/100/1000)

Skladom

522,60 € 431,90 € bez DPH (21%)
Teltonika NETWORKS TSF010 Flat Ethernet Switch

Teltonika NETWORKS TSF010 Flat Ethernet Switch

Nespravované Fast Ethernet (10/100) DIN rail Čierna
Typ prepínača: Nespravované
Typy RJ-45 Ethernet portov: Fast Ethernet (10/100), Počet RJ-45 Ethernet portov: 5
Plne duplexný režim
Tabuľka MAC adries: 2048 položky, Limit prepínania: 10 Gbit/s
Sieťový štandard: IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
Formát: DIN rail

Skladom

45,07 € 37,25 € bez DPH (21%)
Expresné dodanie
TP-Link SG3428X JetStream L2+ riadený switch, 24x Gigabit, 4x 10GE SFP+ sloty

TP-Link SG3428X JetStream L2+ riadený switch, 24x Gigabit, 4x 10GE SFP+ sloty

TP-Link SG3428X je riadený switch JetStream L2+ s 24 gigabitovými RJ45 portami a štyrmi 10GE SFP+ slotmi pre bleskurýchle odchádzajúce pripojenie. Je integrovaný do platformy Omada SDN pre centralizovanú cloudovú správu a inteligentné monitorovanie. Ponúka robustné bezpečnostné stratégie, optimalizovaný prenos hlasu a videa s QoS a IGMP Snoopingom a flexibilné možnosti správy.

Skladom

274,03 € 226,47 € bez DPH (21%)
Expresné dodanie
Cisco Catalyst 1300-8T-E-2G

Cisco Catalyst 1300-8T-E-2G

Riadený L2 Gigabit Ethernet (10/100/1000) Podpora napájania cez Ethernet (PoE) Šedá
Typ prepínača: Riadený, Prepínač vrstiev: L2
Typy RJ-45 Ethernet portov: Gigabit Ethernet (10/100/1000), Počet RJ-45 Ethernet portov: 8, Konzolový port: RJ-45/USB Type-C
Tabuľka MAC adries: 16000 položky, Limit prepínania: 20 Gbit/s
Sieťový štandard: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE...
Podpora napájania cez Ethernet (PoE)
Inštalácia do Racku

Skladom

305,38 € 252,38 € bez DPH (21%)
Expresné dodanie
Cisco CBS250 Smart 24-port GE, 4x10G SFP+ - REFRESH

Cisco CBS250 Smart 24-port GE, 4x10G SFP+ - REFRESH

Typ prepínača: Riadený
Prepínač vrstiev: L2/L3
Quality of Service (QoS): Áno
Správa cez webové rozhranie: Áno
Spravované cez cloud: Áno
Kontrola ARP: Áno
Konfigurácia nastavení polohy (CLI): Áno
Podpora MIB: Y

Skladom

328,84 € 271,77 € bez DPH (21%)
Expresné dodanie
Lanberg FF01-6827-12B, 27U/600x800

Lanberg FF01-6827-12B, 27U/600x800

Rozvádzač
19“
voľne stojace s kolieskami a nastaviteľnými nožičkami
výška 27U
šírka 600 mm
hĺbka 800 mm
nosnosť 800 kg
materiál oceľ
predný panel s oknom z tvrdeného skla
úroveň krytia IP20
súčasťou sada na uzemnenie a 4 zámky pre panely.

Skladom

406,78 € 336,18 € bez DPH (21%)
Expresné dodanie
TP-LINK TL-SG1218

TP-LINK TL-SG1218

Špičkové sieťové riešenie spravovaného prepínača s centralizovanou správou a prístupom do cloudu
16 gigabitových portov a 2 x 1Gbps SFP uplinky
Zariadenie podporuje Omada SDN
Rozhranie: 16 x 10/100/1000Mb/s RJ45 (automatické vyjednávanie/Auto MDI/MDIX)
2 x 1000Mbps SFP
1 x konzola RJ45
1 x konzola microUSB.

Skladom

155,05 € 128,14 € bez DPH (21%)
Gembird DSP-2PH4-03

Gembird DSP-2PH4-03

rozbočovače obrazu HDMI 2x HDMI
Videovýstup: HDMI, Video výstup: 2x HDMI
Farba: Čierna, Šírka pásma: 225 MHz, Podporované grafické rozlíšenie: 1920 x 1080 (HD 1080), 3840 x 2160
Vstupné striedavé napätie: 5 V, Vstupný prúd: 1 A

Skladom

13,68 € 11,31 € bez DPH (21%)
Expresné dodanie
Ubiquiti Pro Max 16 L3 2.5G Ethernet switch

Ubiquiti Pro Max 16 L3 2.5G Ethernet switch

Ubiquiti Pro Max 16 je 16-portový Layer 3 switch s technológiou Etherlighting™ a podporou 2,5GbE. Ponúka 4 porty 2,5GbE RJ45, 12 portov GbE RJ45 a 2 sloty SFP+ pre 10G pripojenie. Vďaka prepínacej kapacite 84 Gbit/s a tichému chladeniu je ideálny pre náročné sieťové prostredie. Podporuje VLAN, statické smerovanie a má LCM displej.

Skladom

308,05 € 254,59 € bez DPH (21%)
Expresné dodanie
TP-Link Omada ES205GP riadený gigabitový switch, 5 portov (4× PoE+)

TP-Link Omada ES205GP riadený gigabitový switch, 5 portov (4× PoE+)

TP-Link Omada ES205GP je riadený gigabitový switch s piatimi RJ45 portami, z ktorých štyri podporujú technológiu PoE+ (802.3at/af) s celkovým rozpočtom 65 W a až 30 W na port. Ponúka jednoduchú správu prostredníctvom webového rozhrania alebo cloudovej platformy Omada, vrátane centralizovanej správy a Zero-Touch Provisioning. Vďaka bezventilátorovému dizajnu zaisťuje tichú prevádzku a je vhodný na montáž na stenu.

Skladom

51,93 € 42,92 € bez DPH (21%)
24 na stránke Načítať ďalších 24

Filtre

Voľbu môžete kedykoľvek zmeniť cez Nastavenia cookies v pätičke. Súkromie a cookies.

Zákaznícka podpora

Otvoriť chat v samostatnom okne · Napsat e-mail