D-Link DGS-1210-10 - switch
Produktový kód: DGS-1210-10/E
Záruka: 2 roky
Pridajte si rok bez starostíPredĺžená záruka
D-Link DGS-1210-10 - switch
- Veľmi výkonný switch
- 10 portov, z toho 8x 10/100/1000BASE-T a 2x Gigabit SFP porty
- celková rýchlosť až 20 Gbps
- auto MDI/MDIX nastavenia pre všetky porty
- Auto Surveillance VLAN
- LED indikátory
- ECO prevádzka
- ochrana adries IP
- QoS
- IPv6.
D-Link DGS-1210-10 10port Gbit Smart Sw,2xSFP
Informácie o záruke:
Na produkt je poskytovaná obmedzená doživotná záruka, to znamená, že záručná lehota vyprší až päť rokov po tom, čo spoločnosť D-Link (alebo jej nástupca) ukončí predaj daného produktu v Európe.
Pre nárok na obmedzenú doživotnú záruku je potrebné produkt zaregistrovať (viď nižšie) u D-Link Europe do tridsiatich (30) dní od dátumu zakúpenia. Registráciu je možné vykonať cez samoobslužný portál.
http://www.dlink.com/sk/sk/support/product-registration-and-support-log-in
OVERVIEW
D-Link's DGS-1210 Series Gigabit Smart+ Switch with Fibre Uplinks integrátmi advanced management as well as security functions that provide performance and scalability. Manažment opcií pre switch include SNMP, Web Management, D-Link Network Assistant Utility,
and compact command lines. DGS-1210 Series uplatní Auto Voice VLAN, nositeľná bandwidth je prioritou pre a smoother voice performance.
SPECIFICATIONS
INTERFÁCIA
Number of 10/100/1000BASE-TX ports
- 8 ports
Number of SFP ports
- 2 ports
PERFORMANCE
Switch Capacity
- 20 Gbps
64-Byte Packet Forwarding Rate
- 14.88 Mpps
MAC Address Table Size
- 16K
Packet Buffer
- 1.5 MB per device
Jumbo Frame
- Up to 9,216 Bytes
PHYSICAL & ENVIRONMENTAL
Power Consumption (Standby/Maximum)
- 9.4W / 13.59W
Power Input
- 10 to 240 VAC, 50/60HZ internal universal power supply
Dimensions (W x D x H)
- 280 x 168 x 44 mm
Weight
- 1.54 kg
Ventilation
- faneless
Heat Dissipation
- 46.37 BTU per hour
Temperature
- Operating: -5° až 50°C
- Storage: -20° to 70°C
Humidity
- Operating: 0% ~ 95% non-condensing
- Storage: 0% ~ 95% non-condensing
Certification
- CE A, VCCI A, FCC A, cUL, CE (LVD), BSMI, CCC, C-Tick
SOFTVÉR FEATURE
L2 Features
- MAC Address Table
- 16K entries
- IGMP Snooping
- IGMP v1/v2 Snooping
- Supports 256 IGMP groups
- Supports at least 64 static multicast addresses
- IGMP per VLAN
- Supports IGMP Snooping Querier
- Loopback Detection
- 802.3ad Link Aggregation:
- Maximum of 5 skupín/8 portov na skupinu
- LLDP
- LLDP-MED
- Jumbo Frame
- Up to 9,216 bytes1
- Spanning Tree Protocol
- 802.1D STP
- 802.1w RSTP
- Flow Control
- 802.3x Flow Control
- HOL Blocking Prevention
- Port Mirroring
- One-to-One
- Many-to-One
- Supports Mirroring for Tx/Rx/Both
- Multicast Filtering
- Forwards all unregistered groups
- Filters all unregistered groups
- Configurable MDI/MDIX
- MLD snooping v1/v2 (256 groups)
VLAN
- 802.1Q
- VLAN Group
- Max. 256 static VLAN groups
- Configurable VID from 1 - 4094
- Asymmetric VLAN
- Auto Voice VLAN
- Max. 10 user-defined OUI
- Max. 8 default OUI
- Auto Surveillance VLAN
Quality of Service (QoS)
- 802.1p Quality of Service
- 8 queues per port2
- Queue Handling
- Strict
- Weighted Round Robin (WRR)
- Bandwidth Control
- Port-based (Ingress/Egress, min granularity 10/100/1000 is 64 Kbps)
- QoS založené na:
- 802.1p Priority Queues
- DSCP
- ToS
- IPv6 Traffic Class
- TCP/UDP port
L3 Features
- IP Interface
- Supports 1 interface
- IPv6 Neighbor Discovery (ND)
Access Control List (ACL)
- Max. 50 access list
- Max. 768 rules shared by IPv4, MAC a IPv63
- Each rule môže byť spoločne s jedným port
- ACL based on
- 802.1p priority
- VLAN
- MAC address
- Ether type
- IP address
- DSCP
- Protocol type
- TCP/UDP port number
- IPv6 Traffic Class
Security
- Broadcast/Multicast/Unicast Storm Control
- D-Link Safeguard Engine
- DHCP Server Screening
- IP-MAC-Port Binding (Smart Binding)
- Supports 512 address binding entries
- ARP Inspection
- ARP + IP Inspection
- Supports DHCP Snooping
- 802.1X Port-based Access Control
- ARP Spoofing Prevention
- Max. 64 entries
- Traffic Segmentation
- SSH v2
- SSL
- Supports v1/v2/v3
- Port Security
- Supports up to 64 MAC addresses per port
- Duplicate address detection
AAA
- 802.1X Authentication
- Supports local/RADIUS database
- Supports port-based access control
- Supports EAP, OTP, TLS, TTLS, PEAP
- IPv6 RADIUS Server
- Support MD5 authentication
MIB/RFC Standards
- RFC 783 TFTP
- RFC 951 BootP/DHCP Client
- RFC 1157 SNMP v1, v2, v3
- RFC 1213 MIB II
- RFC 1215 MIB Traps Convention
- RFC 1350 TFTP
- RFC 1493 Bridge MIB
- RFC 1769 SNTP
- RFC 1542 BootP/DHCP Client
- RFC 1901 SNMP v1, v2, v3
- RFC 1907 SNMP v2 MIB
- RFC 1908 SNMP v1, v2, v3
- RFC 2131 BootP/DHCP Client
- RFC 2138 RADIUS Authentication
- RFC 2139 RADIUS Authentication
- RFC 2233 Interface Group MIB
- RFC-2246 SSL
- RFC 2475
- RFC 2570 SNMP v1, v2, v3
- RFC 2575 SNMP v1, v2, v3
- RFC 2598 CoS
- RFC 2618 RADIUS Authentication
- RFC 2819 RMON v1
- RFC 2865 RADIUS Authentication
- RFC 3164 System Log
- RFC 3195 System Log
- RFC 3411-17 SNMP
- D-Link Private MIB
- LLDP MIB
- Zone Defense MIB
- 2233 Interface Group MIB
OAM
- Cable Diagnostics
- Factory Reset
Management
- Web-based GUI
- D-Link Network Assistant Utility
- Compact CLI
- Telnet Server
- TFTP Client
- Configurable MDI/MDIX
- SNMP
- Supports v1/v2c/v3
- SNMP Trap
- Backup/Upgrade firmware
- Smart Wizard
- Upload/Download Configuration file
- System Log
- Max. 500 log entries
- BootP/DHCP Client
- SNTP
- ICMP v6
- IPv4/v6 Dual Stack
- DHCP Auto Configuration
- Time Setting
- SNTP
- RMONv1
- Trusted Host
Green V3.0 Technology
- Power Saving by
- Link Status
- Time-based PoE: PoE porty môžu byť turné on/off cez port alebo systém cez schedule
- LED Shutoff
- System Hibernation
- Port Shutoff
Všetky parametre prehľadne
Podrobný prehľad technických parametrov produktu D-Link DGS-1210-10 - switch.
Funkcie manažmentu
| Typ prepínača | Riadený |
|---|---|
| Prepínač vrstiev | L2 |
| Quality of Service (QoS) | Áno |
| Správa cez webové rozhranie | Áno |
| Kontrola ARP | Áno |
| Konfigurácia nastavení polohy (CLI) | Áno |
| Podpora MIB | Áno |
Možnosti pripojenia
| Počet RJ-45 Ethernet portov | 8 |
|---|---|
| Typy RJ-45 Ethernet portov | Gigabit Ethernet (10/100/1000) |
| Počet slotov pre SFP moduly | 2 |
| Napájací konektor | Napájací konektor |
Siete
| Sieťový štandard | IEEE 802.3,IEEE 802.3ab,IEEE 802.3u,IEEE 802.3x |
|---|---|
| Podpora 10G | Nie |
| Zrkadlenie portov | Áno |
| Plne duplexný režim | Áno |
| Podpora kontroly toku | Áno |
| Agregácia spojenia | Áno |
| Auto MDI/MDI-X | Áno |
| STP protokol | Áno |
| HOL blokácia | Áno |
| Automatické vyjednávanie | Áno |
Prenos dát
| Tabuľka MAC adries | 8000 pol. |
|---|---|
| Limit prepínania | 20 Gbit/s |
| Rýchlosť pretáčania | 14,88 Mpps |
| Store-and-forward | Áno |
| Popdora pre Jumbo Frames | Áno |
| Jumbo frames | 9216 |
| Vyrovnávacia pamäť pre packety | 0,512 MB |
Bezpečnosť
| Access Control List (ACL) | Áno |
|---|---|
| IGMP snooping | Áno |
| Filtrovanie MAC adries | Áno |
| Ochrana pred uzavretým obvodom | Áno |
Funkcie viacsmerového vysielania
| Podpora pre Multicast | Áno |
|---|
Dizajn
| Inštalácia do Racku | Áno |
|---|---|
| Stohovateľné | Áno |
| Formát | 1U |
| Farba | Černá, Šedá |
Výkon
| Stredná doba medzi poruchami (MTBF) | 205249 h |
|---|
Sila
| Vstupné striedavé napätie | 100 - 240 V |
|---|---|
| Frekvencia vstupného striedavého napätia | 50/60 Hz |
Napájanie cez sieť (PoE)
| Podpora napájania cez Ethernet (PoE) | Nie |
|---|
Prevádzkové prostredie
| Prevádzkový rozsah teplôt (T-T) | 0 - 40 °C |
|---|---|
| Rozsah teplôt pri skladovaní (T-T) | -10 - 70 °C |
| Odporúčaná prevádzková vlhkosť | 10 - 95% |
| Rozsah relatívnej vlhkosti pri skladovaní | 5 - 95% |
| Tepelné vyžarovanie | 373,96 BTU/h |
Hmotnosť a rozmery
| Šírka | 280 mm |
|---|---|
| Hĺbka | 126 mm |
| Výška | 44 mm |
| Hmotnosť | 980 g |
Údaje o balení
| Šírka balenia | 286 mm |
|---|---|
| Hĺbka balenia | 325 mm |
| Výška balenia | 70 mm |
| Hmotnosť vrátane balenia | 2,08 kg |
Technické údaje
| Výška prepravného balenia | 31,7 cm |
|---|---|
| Šírka prepravného balenia | 34,6 cm |
| Dĺžka prepravného balenia | 38,2 cm |
| Čistá hmotnosť prepravnej krabice | 10,4 kg |
| Produktov na prepravný (vnútorný) obal | 5 kusů |
| Celková hmotnosť prepravnej krabice | 11,1 kg |
| Hrubá hmotnosť palety (letecká preprava) | 425,5 kg |
| Hlavné (vonkajšie) puzdrá na paletu (letecky) | 36 |
| Množstvo na palete (letecká preprava) | 180 kusů |
| Celková dĺžka palety | 110 cm |
| Celková šírka palety | 120 cm |
| Výška palety (letecká preprava) | 140,3 cm |
| Hrubá hmotnosť palety (lodná preprava) | 625,9 kg |
| Hlavné (vonkajšie) puzdrá na paletu (more) | 54 |
| Výrobky na palete (more) | 270 kusů |
| Výška palety (lodná preprava) | 2,04 m |
Nebo se podíváme po nějaké alternativě?
Prohlédněte si dostupné produkty se srovnatelnými vlastnostmi. Před výběrem porovnejte jejich konkrétní parametry.
Podobné produkty načítame pri otvorení tejto záložky.
Zobraziť podobné produktyVše, co se vám může hodit
K tomuto produktu doporučujeme přikoupit

Telefóny
Tablety a čítačky
Hodinky a nositeľná elektronika
Nabíjanie a powerbanky
Puzdrá a ochrana zariadení
Ďalšie príslušenstvo k mobilom a tabletom
Počítačové siete
PC komponenty
Dátové úložiská
Počítačové príslušenstvo
Gaming a konzoly
Tlačiarne a skenery
Monitory a zobrazovacie zariadenia
Káble a prepojenia
Počítače
Servery a záložné napájanie
Náplne a tlačový materiál
Telefonovanie a konferencie
Pokladničné systémy
Kancelárska technika
Softvér
3D tlač
Kancelárske a školské potreby
Televízory a TV príslušenstvo
Slúchadlá a mikrofóny
Reproduktory a soundbary
Projektory a projekcia
HiFi a domáce audio
Fotoaparáty a kamery
Objektívy a fotopríslušenstvo
Hudobné nástroje
Veľké spotrebiče
Vysávanie a upratovanie
Malé kuchynské spotrebiče
Klíma a kvalita vzduchu
Káva a príprava nápojov
Pranie a starostlivosť o bielizeň
Zabezpečenie a IP kamery
Riad a kuchynské potreby
Kúrenie a ohrev vody
Inteligentná domácnosť
Drogéria a upratovacie potreby
Chovateľské potreby
Osvetlenie
Bývanie a úložné vybavenie
Kúpeľňa a sanitárne vybavenie
Auto a moto
Elektrické a ručné náradie
Záhradná technika a zavlažovanie
Pobyt v záhrade
Dielňa a vybavenie
Batérie a nabíjačky
Energia a fotovoltika
Cyklistika a osobná doprava
Turistika a kemping
Fitness
Športové vybavenie
Rybárske potreby
Športová výživa
LEGO
Kočíky a autosedačky
Stavebnice a puzzle
Hračky
Elektronické a RC hračky
Bezpečnosť a pestúnky
Spoločenské hry
Tvorenie a poznávanie
Kŕmenie a dojčenie
Spánok a detská izba
Prebaľovanie a hygiena
Osobné elektro a kozmetické pomôcky
Zdravotná a masážna technika
Starostlivosť o zuby
Parfumy
Starostlivosť o pleť
Starostlivosť o vlasy
Telová a dekoratívna kozmetika

